Notícias

Protocolo WPA2 está vulnerável no Wi-Fi, o Google promete correção para Android em novembro

Wi-Fi Logo

Uma grande descoberta é que o Wi-Fi está vulnerável no protocolo WPA2, mas Android terá correção para novembro.

Assim como todos os problemas, esse também é muito perigoso e até mesmo pode ser utilizado para enganar quem estiver conectado na rede afetada.

Protocolo WPA2 está vulnerável no Wi-Fi, o Google promete correção para Android em novembro, o que pode ser considerado rápido, mas que irá demorar muito para chegar em todos os aparelhos.

Pesquisadores de segurança revelaram que o protocolo WPA2, que é criptografado e é um dos mais utilizados para manter a rede Wi-Fi protegida, está vulnerável, o que representa uma grande falha de segurança para todos os dispositivos e roteadores atuais.

Android 5.0 Lollipop Wi-Fi

No total são 10 vulnerabilidades diferentes, elas podem ser exploradas por pessoas mal-intencionadas, um hacker pode utilizar as falhas para capturar todos os dados enviados de um computador/smartphone para o roteador/ponto de acesso.

Além de capturar dados, a vulnerabilidade ainda permite qualquer comunicação que não utiliza HTTPS possa ser codificada, também existe a possibilidade de sequestro de conexão TCP e injeção de conteúdo HTTP, o que pode até mesmo te levar para sites falsos e muito mais.

Como a falha é diretamente ligada ao protocolo WPA2, muitos aparelhos estão correndo perigo, lembre-se que ele foi criado há cerca de 13 anos, então podemos facilmente pensar na quantidade enorme de dispositivos que estão vulneráveis nesse momento.

A vulnerabilidade realmente é enorme, mas felizmente todos os aparelhos podem receber correções apenas no software para corrigir a falha, assim mantendo o usuário seguro e seus dados protegidos quando estiver utilizando o protocolo WPA2.

Wi-Fi carregando bateria

Muitas empresas de roteadores já estão nesse momento trabalhando em uma atualização para corrigir essa falha, mas como o problema é no protocolo WPA2, a maioria dos dispositivos que possuem Wi-Fi também precisam de uma atualização.

O Google já afirmou que o Android receberá a correção para a vulnerabilidade do protocolo WPA2 no patch de segurança de novembro, então em algumas semanas os dispositivos do Google estarão protegidos, mas os outros aparelhos terão que esperar as fabricantes lançarem atualizações de segurança com esse ou outro patch de segurança mais recente, algo que pode demorar meses ou nunca acontecer.

No momento para se proteger, o indicado é usar um aplicativo VPN no Android, já que ela cria uma rede segura que protege seus dados, para isso, você pode utilizar RocketVPN ou outro app da sua escolha.

Via: krackattacks

Artigo AnteriorPróximo Artigo

Sou uma pessoa que adora tecnologia, que gosta de ajudar, principalmente quando tem tecnologia envolvida, espero conseguir trazer muitas informações, aplicativos e principalmente jogos para todos que gostam de Android.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *